关于数据连接向导

此“数据连接向导”程序指导用户完成创建 GPRS 或 GSM 数据拨号连接，以便将个人计算机连接到因特网或企业内部网。

GSM 代表全球移动通信系统。GSM 数据连接类型使用持续连接，此连接类似于在连接持续时间内占用无线通信频道的普通语音呼叫。

GPRS 代表总包无线服务。此技术建立仅在传输数据时使用的持续连接。

尽管使用此向导程序在个人计算机可能成功创建这些连接类型，但是实际上是否能使用这些连接类型启动连接仍取决于用户预定的移动服务。要先启用 GPRS 和/或 GSM 数据服务，需要首先联系网络运营商。

此外，要创建并修改这些连接类型，也可从向导启动连接并断开正在运行的连接。

GSM 数据连接

GSM 数据连接类型是基本的标准 Windows GSM 数据连接，此连接可在“Windows 网络”和“拨号连接”应用程序中找到。这意味着可以从任何支持标准 Windows 拨号连接的应用程序中使用这些连接，例如浏览器或电子邮件程序。

GPRS 连接

由向导创建的 GPRS 连接中的一个也可用于“Windows 网络”和“拨号”应用程序。有关详细信息，请查阅默认 GPRS 连接。

另请查阅：

创建新的 GPRS 拨号连接

修改现有的 GPRS 拨号连接

创建新的 GSM 数据连接

修改现有的 GSM 数据连接

右键单击菜单

正在连接 / 正在断开

删除连接

重命名连接


主对话

主对话

“数据连接向导”启动时，会显示主对话。此对话显示两种演示模式中一种模式的连接：图标或详细资料视图。两个视图都使用各种图标指示连接的类型和连接的状态：

图标视图 | 详细资料视图 | 连接类型 | 连接状态
 |  | 默认的 GPRS | 已断开
 |  | 默认的 GPRS | 已连接
 |  | 非默认的 GPRS | 已断开
 |  | 非默认的 GPRS | 已连接
 |  | GSM 数据 | 已断开
 |  | GSM 数据 | 已连接

主对话包含以下内容：

  • 新建 GPRS 按钮 - 单击可以启动用于创建新 GPRS 拨号连接的向导，

  • 新建 GSM 数据按钮 - 单击可以启动用于创建新 GSM 数据拨号连接的向导，

  • 修改按钮 - 单击可以打开用于修改当前所选拨号连接的对话，

  • 选择视图框，有两个选项：图标和详细资料 - 单击可以更改在最初创建的条目列表中的项目外观。

  • 显示关于此程序详细信息的帮助按钮，

  • 打开带有此程序相关信息的对话的关于按钮。


默认 GPRS 连接

可将 GPRS 连接中一个设置为默认 GPRS 连接。用户可通过右键单击连接，然后选择设置为 GPRS 默认值选项自行设置此连接。此向导也尝试将用户正在创建或修改的当前条目设置为默认连接。

默认连接不仅仅存在于向导中，也存在于“Windows 网络”和“拨号连接”应用程序中，因此在向导之外也可使用该连接。

可从网络浏览器启动默认的 GPRS 连接，例如，假设已经将浏览器配置为使用默认的 GPRS 连接，就可从此处建立互联网连接。

可能会出现这样的情况，无法将 GPRS 连接设置为默认的 GPRS 连接。如果连接使用了一些高级 GPRS 设置，这种情况就很可能发生。无法设置为默认连接的 GPRS 连接只能从向导启动。

注： 通过右键单击条目然后选择设置为 GPRS 默认值选项，可以选择将非默认连接设置为默认连接。进行此项操作时，先前默认的连接（如果有的话）将变成非默认连接。


创建新的 GPRS 连接

单击主对话中的新建 GPRS 图标，启动创建 GPRS 连接的向导。此向导通过在计算机的拨号网络条目中设定适当的设置，简化连接的创建过程。

此向导有以下页面：

向导模式

GPRS 设置

域名服务器地址

登录信息

摘要信息


选择向导模式 (GPRS)

向导模式

选择向导模式

可在自动或手动模式中运行向导。

自动模式

自动模式最适用于创建已先选择了网络运营商的连接。可从此页的下拉列表中选择网络运营商。通过选择网络运营商，将可为连接预先设置所有必要的设置。

在自动模式的此页上按下一步将创建连接，但不会显示任何用于更改设定的对话。

如果选择 <默认> 网络运营商，所有的 GPRS 设置将设为预先定义的默认值。注意，此功能可能只对某些而不是全部网络运营商有效。

手动模式

手动模式类似于预先在此页的下拉列表中选择网络运营商的自动模式。通过执行此项操作，将获取为运营商预先定义的设置。

如果选择 <默认> 网络运营商，所有的 GPRS 设置将设为预先定义的默认值。

与自动模式相比，不同之处在于当按下一步时，将显示当前值，可以选择接受或修改。

注：无论是使用自动模式还是手动模式创建连接，都可随时更改连接的所有设置。


GPRS 设置

指定 GPRS 设置

因网络运营商的不同，指定 GPRS 设置的要求也随之变化。一般最需要的 GPRS 设置就是“接入点名称”。

一些网络运营商可能也要求设定其它的设置。可以通过单击高级设置按钮更改这些设置。

有关其它信息，请查阅高级 GPRS 设置页面。


输入域名服务器地址

域名服务器地址

输入域名服务器地址

利用此向导页可以设置 DNS 服务器地址。（DNS 代表域名服务器地址）。

默认情况下选择已分配服务器地址的服务器选项。如果选择了此选项，则服务器地址会自动分配。

如果选择指定服务器地址，必须在提供的字段中输入地址。


登录信息 (GPRS)

登录信息

输入登录信息

输入用户 ID 和密码。有时还要指定域名。

如果需要此信息，请与服务供应商联系。如果不需要，将这些字段保留为空白。

注：可在向导页面输入所需信息，还可将该字段保留为空白，进行拨号连接时再输入信息。


摘要信息 (GPRS)

摘要信息

摘要信息

此向导页表示已成功创建拨号网络连接并显示将用于连接的设置摘要。

要退出该向导，请单击完成。


修改现有的 GPRS 连接

要修改现有的 GPRS 连接，应使用以下两种方法中的一种：

  • 选择列表中的连接条目然后单击修改按钮，或者

  • 右键单击连接条目，然后从菜单中选择修改选项。

修改条目时与使用手动模式创建新条目时，应用相同的选项。

有关可用选项的说明，请参阅创建新的 GPRS 连接。


创建新的 GSM 数据连接

单击主对话框中的新建 GSM 数据图标启动创建 GSM 数据连接的向导。此向导简化 GSM 数据连接的创建过程。

此向导有以下页面：

向导模式

拨号电话号码

域名服务器地址

登录信息

摘要信息


选择向导模式 (GSM)

向导模式

选择向导模式

可在自动或手动模式中运行向导。

自动模式

在自动模式中创建 GSM 连接时，会显示对话，要求输入创建连接所必需的拨号电话号码。

很可能还需要输入用户 ID 和密码，但这些信息可在确实启动连接后再输入。

手动模式

手动模式将显示所有的对话，因此可查看并更改几乎所有预先定义的默认设置。

注：无论是使用自动模式还是手动模式创建连接，都可随时更改此连接的所有设置。


电话号码

拨号电话号码

输入电话号码

要与远程服务器建立连接，通常要在本地电话号码字段中输入要拨打的完整号码。此号码包括国家代码（前加 +）和本地号码确定的区号。

如果要启用使用国家代码和区号选项，应从列表中选择国家代码然后填入区号。在这种情况下，本地号码字段应只包含本地电话号码。注意，计算机将使用在“控制面板”中设置的当前拨号规则，这意味着所拨的实际号码取决于此规则的指定。


登录信息 (GSM)

登录信息

输入登录信息

输入用户 ID 和密码。有时还要指定域名。

如果需要此信息，请与服务供应商联系。如果不需要，将这些字段保留为空白。

注：可在向导页面输入所需信息，还可将该字段保留为空白，进行拨号连接时再输入信息。


摘要信息 (GSM)

摘要信息

摘要信息

此向导页表示已成功创建拨号网络连接并显示将用于连接的设置摘要。

要退出该向导，请单击完成。


修改现有的 GSM 数据连接

要修改现有的 GPRS 数据连接，应使用以下两种方法中的一种：

  • 选择列表中的连接条目然后单击修改按钮，或者

  • 右键单击连接条目，然后从菜单中选择修改选项。

修改条目时与使用手动模式创建新条目时，应用相同的选项。

有关可用选项的说明，请参阅创建新的 GSM 数据连接。


正在连接 / 正在断开

启动连接

从拨号对话中启动连接。可通过右键单击连接条目，然后选择连接，或仅仅双击连接条目，显示此对话。

必要时，在更改用户 id 或密码后，单击拨号按钮启动连接。

所有的 GSM 数据连接及默认的 GPRS 连接也可从“Windows 网络”和“拨号连接”应用程序启动，或从任何支持 Windows 标准拨号连接（如浏览器或电子邮件程序）的应用程序启动。

断开

要断开正在运行的连接，右键单击该连接后选择断开。

可使用 Windows 任务栏中的状态监控图标或者“Windows 网络”和“拨号连接”应用程序随时断开连接。


删除连接

要删除连接，右键单击此连接然后选择删除。


重命名连接

要重命名连接，右键单击此连接，然后选择重命名，或仅仅单击此名称标签编辑新的名称。


右键单击菜单

“数据连接向导”启动后，最初创建的条目列表会以缩略图模式或详细资料模式显示。

注：在缩略图模式中，列表视图显示已创建条目的图标（缩略图）。在详细资料模式中，列表显示关于已创建条目的详细信息：图标、连接名称、连接状态（已连接或已断开)、调制解调器名称和调制解调器连接的端口名称。

右键单击列表中的条目，会出现显示以下选项的弹出式菜单：

  • 连接
    利用此选项可以使用所选条目启动连接。

  • 断开
    选择此选项可以断开正在运行的连接。

  • 删除
    选择此选项后，所选条目将被删除。

  • 重命名
    利用此选项可以重命名所选条目。

  • 修改
    选择此选项后，显示所选条目的属性的修改对话会出现。有关此对话的详细信息及说明，请查阅修改现有的 GPRS 连接或者修改现有的 GSM 数据连接。

  • 设置为 GPRS 默认值
    此选项将该连接设置为默认 GPRS 连接。


高级 GPRS 设置

此对话包含各种高级 GPRS 设置选项卡。

创建新的连接时，用于所选网络运营商的设置一定也要包括为该运营商指定的所有高级 GPRS 设置。

一般无需更改这些设置。特别是如果选择与最低服务质量设置默认的“已预定”值不同的任何其它设置，而网络又无法达到要求，则可能造成 GPRS 连接失败。

注：用户应从网络运营商或服务提供商处获得所有必要的信息。只有得到明确指示才能更改这些设置！